eclipse的WindowBuilder插件打开错误

按照论坛上的正常步骤安装了windowBuilder插件后,在eclipse新建WindowBuilder
的时候,总是报错:

The selected wizard could not be started.
Plug-in org.eclipse.wb.rcp was unable to load class org.eclipse.wb.internal.rcp.wizards.project.NewProjectWizard.
An error occurred while automatically activating bundle org.eclipse.wb.core.java (590).

怎么解决啊?

7个回答

新版本Eclipse会报错,可能是不兼容··

应该是不兼容问题

eclipse版本不兼容吧

eclipse版本不兼容吧

换一个版本的eclipse吧

找到对应版本的windowbuilder
打开这个链接:http://www.eclipse.org/windowbuilder/download.php
eclipse的版本号可以在eclipse的help中查看

找eclipse对应版本的windowbuilder

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问