请问能否在Spring3.1.1版本中使用4.0中的WebSocket 5C

如题,不能更新Spring版本,能否在Spring3.1.1版本中使用4.0中的WebSocket

4个回答

不更新spring版本,怕不兼容可以使用对应的websocket版本

org.springframework
spring-websocket
3.1.1.RELEASE

congyeyan9940
笨笨的程序员啊 如果不是用的maven管理 可以下载对应的jar包
一年多之前 回复

依赖版本建议一致,可参考官方的依赖管理 。

参考官方文档,但建议版本一致

websocket可以使用tomcat的

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!