cassandra为什么低版本支持jdbc驱动连接,到2.2+版本就不支持了 5C

如题:cassandra为什么低版本支持jdbc驱动连接,到2.2+版本就不支持了。
因为项目用到cassandra,如果用Cluster来连数据库,就得在代码里面写sql。
cassandra如果支持jdbc连接,我就可以通过配置mybatis的dataSource来接连使用。

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问