python 安装web3报错,急求解 5C

图片说明一我以为是pycrytodome这个模板没安装,因为之前解决了没安装cytoolz没安装的问题,但是安装的时候ycpycrytodome总是装不上,跟安装web3的错误一模一样,怎么解决?

6个回答

eroor Microsoft ......这个错误提示的下载安装了么?

weixin_30367359
Easygoing_ben 回复zhangtao0417: 需要版本14.0
大约 2 年之前 回复
zhangtao0417
本人爱搞小玩意 都安了的,你看我下面发的图
大约 2 年之前 回复

图片说明你看,都安了吧

需要把你的那个Visual C++卸载了 那东西和你要安装的python插件有冲突

那个error说得是Visual C++ 14.0 is required. 你安装的是9.0 以及10.0

卸载了Visual C++ 重新安装最新版本

大家都散了吧,我把python换成3.5的完美解决,3.6的好多装不上

zhangtao0417
本人爱搞小玩意 回复茶花语: 3.5.6
6 个月之前 回复
qq_42577128
茶花语 请问,你安装的python3.5中的哪个版本
6 个月之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问