Android studio下载的3.1.2版本新建项目就报错

图片说明
我大概百度了一下,遇到的问题跟我都不太一样,主要最后那部分不同,网上说删除一段代码但是这版本的studio根本就没那段代码...
图片说明

6个回答

图片说明gradle版本太低了,改成3.1.3。dependencies应该放到module下的build.gradle文件里。

把gradle替换掉

处理gradle,还有或者将那个控件替换为普通的linearlayout等

gradle-wrapper.properties 文件里 的 distributionUrl=https 换成 distributionUrl=http

Xueyuankk
学徒_kk 牛B
9 个月之前 回复

gradle版本太低了,改成3.x及之后的版本:
如:
classpath 'com.android.tools.build:gradle:3.1.1'

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问