在Ubuntu18.04上安装SQL server 2017 出现问题 10C

mssql-server : 依赖 :openssl (<=1.1.0)
无法被修复 因为您要求某些软件保持现状 ,就是他们破坏了软件间的依赖关系

2个回答

需要 openssl 降级

apt-get install openssl=1.0.*

我以前也遇过这问题,去官网下载ubuntu,别用迅雷之类的下载器,然后用rufus制作启动盘

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问