weixin_39951396
weixin_39951396
2021-01-10 11:04

Faster Packagist refreshing

Hi,

in composer.json I have "imagine/imagine": "~0.7.0". It downloads v0.7.0 as it is the newest version currently available at Packagist: https://packagist.org/packages/imagine/imagine

About 6 hours ago you released v0.7.1. Packagist probably needs some refreshing to get that.

I guess you could make the process faster with Github hooks: https://packagist.org/about#how-to-update-packages

~~For now, I have to downgrade to v0.6.3 as v0.7.0 is failing my PHPUnit tests…~~ v0.7.1 is already on Packagist :)

该提问来源于开源项目:avalanche123/Imagine

  • 点赞
  • 回答
  • 收藏
  • 复制链接分享

5条回答

为你推荐

换一换