连接池报错,这是什么原因? 5C

图片说明

1个回答

mysql版本和驱动版本不匹配,更换一个就ok了。建议从低一点的开始。

出现这种异常的解决方法是,使用驱动mysql-connector-java-5.0.8-bin.jar版本,就会避免这种异常出现。

使用mysql-connector-java-5.1.38-bin.jar版本时,会出现上述异常与警告。

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问