labview缺少工具包怎么加啊 10C

警告:缺少NI工具包、模块图片说明
报错:未找到定义XNode的库,求详细解释

5个回答

去官网搜索对应工具包,或者重新安装下labview吧

卸载了,重新安装就是了,最好有2017版本以下的模块插件,labview是向下兼容的,最新的破解版不是很稳定的

从NI官网下载工具包直接安装就可以了,注意与labview主程序版本要匹配

在官网或者百度下载对应的工具包,解压安装就好了

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问