fklsdkljflkj341
??? ??
2018-10-02 02:20
采纳率: 62.4%
浏览 594
已采纳

myeclipse 导入项目注意什么 ,经常报错

1 是不是项目本身有 SSH 或者SSM 的版本 ,开发工具环境SSH 版本要一直才可以

2 除了Facet compaire Tomcat JDK ,还有哪些要注意的版本匹配,XML都有版本?

3 是不是项目本身编码UTF-8,开发工具环境编码不一致会出现问题,能不能一次性设置好

4 有没有好办法设置好,就像微软VS 一样自动匹配 Nuget 管理

5 myeclipse 什么情况下能自动修复错误

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

2条回答 默认 最新

  • caozhy
    已采纳

    (1) 理论上开发工具应该可以支持新老版本的框架,但是对于既有的项目,你导入的包应该和你项目的兼容
    (2) 具体要看你都用了什么框架,但是你可以配置好一个作为模板
    (3) 在eclipse里的偏好设置里可以设置好代码的编码,对于支持i18n的框架一般就没有问题了。
    (4) 你可以用Maven,相当于Nuget
    (5) 自动修复错误基本没用,但是开发环境给你的错误提示很重要,一般根据错误提示排错或者google下就能搞定。

    点赞 评论
  • lixiaozhen007
    lixiaozhen007 2018-10-02 14:38

    楼上加1,实际,这个项目出问题的地方很多。正常情况下,配置就那么多,jdk。mavenjar,tomcat,还有版本啥的,这个应该不是问题

    点赞 评论

相关推荐