安装MyEclipse时出现an error occured while downloading the required sofeware

今天把老版本的MYEclipse卸了,想按一个新版本的,没想到出现 了这个错误:

an error occured while downloading the required sofeware

图片说明
请问怎么解决

1个回答

1、老版卸载干净了么,是否还存留些东西?
2、另外,下载的版本是否是稳定安装版本;避免下载一些内测版本等。

qq_25263955
qq_25263955 回复拜拜的纸: 楼主怎么解决的啊啊 求
大约一年之前 回复
weixin_44110252
HONFZWT 我也出现了这个问题
一年多之前 回复
weixin_44110252
HONFZWT 楼主这个问题解决了嘛
一年多之前 回复
qq_40126611
拜拜的纸 谢谢解答
接近 2 年之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐