wxl103011
wxl103011
2018-10-31 02:23
采纳率: 100%
浏览 547
已采纳

jeecg非maven版,提示数据库版本低

开发环境:
MyEclipse
maven3.3.1
tomcat7.0
JDK7

现已将jeecg_database.properties和dbconfig.properties填写完毕,并且把内容溢出代码写入tomcat。现错误提示如下:

com.microsoft.sqlserver.jdbc.SQLServerException: 不支持此服务器版本。目标服务器必须是 SQL Server 2000 或更高版本。

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

2条回答 默认 最新

  • wxl103011
    wxl103011 2018-11-05 01:36
    已采纳

    jeecg的版本是3.6.5非maven版,处理的结果是将jdbc2005.jar删掉,然后拷贝sqljdbc4.jar,并且在项目的属性中也做同样的操作,这样就可以将这一问题处理了。

    点赞 评论
  • dabocaiqq
    dabocaiqq 2018-10-31 14:29
    点赞 评论

相关推荐