qq_27429295
朝圣言
采纳率100%
2018-11-20 05:28 阅读 689
已采纳

idea中工程引用的包一直是1.0,maven库中1.1的包不引用

20

图片说明
maven库的地址是正确的、idea重装过、maven也重装过、项目从git拉下来是1.0没问题 不会出错 切到1.1分支就引用不到依赖包、pom文件也没问题。惆怅,很多人看了 试了很多办法都没用,来个大牛帮帮忙

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

4条回答 默认 最新

  • 已采纳
    Zoey_C Zoey_C 2018-11-20 07:04

    试下把idea中依赖的1.0的项目删了

    点赞 评论 复制链接分享
  • it_zhangwei 路漫漫兮其修远兮 2018-11-20 06:41

    你的本地仓库没有依赖包,你需要看下依赖包是要私服下载还是怎么的。

    点赞 评论 复制链接分享
  • baidu_25966021 baidu_25966021 2018-11-20 06:44

    这个引用哪个版本 ,取决于pom文件里配置的吧,跟git的分支1.1 没关系

    点赞 评论 复制链接分享
  • u013476949 winsonhandsome 2018-11-20 08:54

    需要idea配置maven仓库

    点赞 评论 复制链接分享

相关推荐