qq_34644971
qq_34644971
采纳率37.5%
2018-12-10 12:48 阅读 706

ubuntu的libstdc++-libc6.1-1.so.2问题

我使用的ubuntu18.04,因为必须要使用一个开源软件,所以我安装了java1.4。我现在oracle官网上下载了j2re-1_4_0_03-linux-i586.bin。我在根目录下安装了,但是案安装之后只有一个带锁文件夹。在java/bin使用命令./java会报错。

```Error: failed /home/as/j2re1.4.0_03/lib/i386/client/libjvm.so, because libstdc++-libc6.1-1.so.2: cannot open shared object file: No such file or directory

我应该怎么解决这个问题
  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

1条回答 默认 最新

  • C732CDF25D21 钢弹~ 2018-12-11 02:21

    安装 libstdc++-libc6.1-1.so.2 这些库文件

    点赞 评论 复制链接分享

相关推荐