利用yum.3.2.28.tar.gz安装yum报错

问题如下:
解压后,进入yum.3.2.28目录,执行./yummain.py install yum报错,错误如下:
图片说明
请教怎么解决?

1个回答

自己配置yum呗,常规包都自带的有,
mount /dev/sr0 /mnt 把光盘挂载到/mnt
rm -rf /etc/yum.repo.d/*
配置yum
vim /etc/yum.repo.d/a.repo
[a]
name=aaa
baseurl=file:/mnt
gpgcheck=0
enabled=1
检测yum是否好用
yum repolist

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问