weixin_38565839
陌二叔
采纳率0%
2019-01-03 19:00 阅读 645

spark structed streamig集成kafka0.8版本的问题

160

spark官网要求structed streaming 消费kafka要求kafka为0.10版本以上,但是我集群kakfa
是0.8版本的,githup上有个接口,需要maven编译源码后使用,哪位帅哥帮我编译一下,我编译的有问题,源码地址https://github.com/jerryshao/spark-kafka-0-8-sql,编译出来的jar不能太大

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

1条回答 默认 最新

相关推荐