sinat_35845281
西伯利亚鹰
采纳率0%
2019-01-12 12:28

android studio 现在添加依赖问题?

添加 noinspection GradleCompatible 不会报红

//noinspection GradleCompatible
compile 'com.android.support:appcompat-v7:27.1.1'

不添加 noinspection GradleCompatible 会报红 提示:

All com.android.support libraries must use the exact same version specification (mixing versions can lead to runtime crashes). Found versions 27.1.1, 25.3.1. Examples include com.android.support:animated-vector-drawable:27.1.1 and com.android.support:design:25.3.1 more... (Ctrl+F1)

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

相关推荐