qq_37469456
qq_37469456
采纳率7.1%
2019-01-12 20:05

python使用stanford CoreNLP coreference,系统找不到指定的文件

通过python wrapper,pip install stanfordcorenlp安装后:

from stanfordcorenlp import StanfordCoreNLP
nlp = StanfordCoreNLP(r'E:\开发工具\Python\stanfordnlp')

运行出错:系统找不到指定的文件

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

2条回答

  • weixin_39416561 lyhsdy 2年前

    E:\开发工具\Python\stanfordnlp 文件路径是不是错了

    点赞 评论 复制链接分享
  • lizzy05 lizzy05 2年前

    jdk需要1.8,不支持jdk1.7, 注意Java配置对,
    可参考https://blog.csdn.net/qq_40426415/article/details/80994622

    点赞 评论 复制链接分享

相关推荐