weixin_44468643
weixin_44468643
采纳率0%
2019-01-14 18:42 阅读 559

eclipse创建maven普通java工程的时候出现错误

图片说明
图片说明

如图所示 jdk是1.8eclipse是火星版 maven是3.6 maven 创建maven工程的时候就这样 项目包里面也没有jre system library

萌新卡这里两天了很难受- -

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

2条回答 默认 最新

  • en_joker 孤芳不自賞 2019-01-15 13:45
    点赞 评论 复制链接分享
  • u012976158 强化脑细胞 2019-01-16 10:37

    像jdk版本的问题,换个低版本试一下

    点赞 评论 复制链接分享

相关推荐