SWT Designer jre 错误

点击一个在MyEclipse里点击appliaction Window程序的Designer时候出现这个错误:You run Eclipse under JVM version 1.5.0_11,but Java project requires at least 1.6,so Designer can not be used.要改eclipse运行使用的jre吗?我在eclipse.ini这样改了,但不管用,而且,关键是之前我还用的好好的,今天打开MyClipse就不能用swt designer编辑了,why?

 这是错误图

图片好像弄不上啊晕

1个回答

更改你的 Jre ..

改成1.6的. 可能 swt designer Auto update了.

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问