eclipse, hibernate ,hibernate tools 兼容问题

我使用的eclipse 3.2.1 jdk 1.6.0_10 使用哪个版本的hibernate 和hibernate tools 搭配在一起比较好呢?

1个回答

昏死。怎么这么老的Eclipse。建议使用Eclipse 3.4及其以上版本。Hibernate只要是3.0以上就可以。Hibernate Tools同样建议使用最新的,可以下个JBossIDE,所有插件全包了。

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问