qq_24223999
2019-01-15 17:07 阅读 4.5k

使用HI3559a做深度学习nnie_mapper时遇到下面的问题

图片说明
有没有大佬知道怎么解决

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

6条回答 默认 最新

  • weixin_43162745 Dylan_2019 2019-04-04 10:24

    用 gcc-4.8 和 g++4.8 编译 protobuf 就可以了

    点赞 1 评论 复制链接分享
  • zhanghaolong XYZ_ZHL 2019-01-16 22:23

    你的protobuf版本太低了,升级一下

    点赞 评论 复制链接分享
  • stronger19890215 JStronger 2019-02-02 03:11

    然而升级也没什么用的,感觉大概率应该是多装了不同版本的

    点赞 评论 复制链接分享
  • Glynn Glenn 2019-03-04 14:41

    require protobuf3.5.1
    要放在LD_LIBRARY_PATH前面。

    点赞 评论 复制链接分享
  • cang_rong cang_rong 2019-03-06 08:40

    这个是GCC的问题,海思的文档中有指明GCC版本。

    点赞 评论 复制链接分享
  • wjxxy2196 wjxxy2196 2019-03-08 18:58

    采用4.8.4或4.8.5版本的gcc安装就可以了

    点赞 评论 复制链接分享

相关推荐