安装NetBeans IDE 6.9 ,提示找不到JDK

提示:需要 JDK6 或 JDK5 才能安装 NetBeans IDE. 请确保正确安装了JDK,然后重新运行安装程序。您可以使用 --javahome 安装程序参数来指定有效的JDK位置。......

[img]http://dl.iteye.com/upload/picture/pic/68646/0ba2976e-9400-3332-8bd8-23667af7ddb0.png[/img]

[img]http://dl.iteye.com/upload/picture/pic/68644/017b17a2-1d3b-30d8-90d3-e0fe9cfbe940.png[/img]

[img]http://dl.iteye.com/upload/picture/pic/68642/b4f2ffd9-9719-3275-8017-a3810bf4377c.png[/img]

[img]http://dl.iteye.com/upload/picture/pic/68640/dcda2a7f-6d88-353c-bd80-342018341b8c.png[/img]

[img]http://dl.iteye.com/upload/picture/pic/68638/a59e594d-286e-359e-a0e7-994119ae508a.png[/img]

2个回答

换个1.6的试一试 可能是版本不兼容

重启系统之后还这样吗?

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐