iteye_9116
2010-10-27 09:47
浏览 254
已采纳

eclipse 配置不了Servers

eclipse 配置不了Servers

我现在是在用eclipse 3.5.2

想用Tomcat ,但是配置不了啦!出现如下图所示的情况。

  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

6条回答 默认 最新

  • oyj7454103 2010-10-27 10:12
    已采纳

    [quote]我把那些都换了几次了,还是不行!
    我现在也无招了![/quote]

    啊! 这么强悍! 那我建议你使用 MyEclipse吧! 自带的集成好了!
    企业里面用的也多!

    打赏 评论
  • oyj7454103 2010-10-27 09:53

    [url]http://wenku.baidu.com/view/b44717126edb6f1aff001f70.html[/url]
    按这个走下试试! 估计没什么问题的!

    打赏 评论
  • zgy52188 2010-10-27 09:56

    我想不是你配置的问题。
    eclipse3.5的确实是有一个版本总是报这样的错误,后面换的是大小在200m左右的
    eclipse 3.5.0的。

    打赏 评论
  • zgy52188 2010-10-27 10:14

    不是jdk的问题,也不是tomcat的问题,是eclipse本身的问题。
    你重新换一个,它不好使你在搞还浪费时间,换一个3.5.0的,大约在200M左右的。

    打赏 评论
  • enet_java 2010-10-27 10:17

    碰到这个问题,我首先建议整合myeclipse,在这种环境的搭建花费的时间意义不是很大。
    整合了myeclipse,很多事情多简单化了,很方便。

    打赏 评论
  • iteye_4873 2010-10-27 10:25

    确定不是JDK的问题?(TOMCAT的JDK选项关联了JDK了吗?)~

    也可能是JDK版本的问题
    配个JDK1.5或者1.6 试试~

    打赏 评论

相关推荐 更多相似问题