bzt_java
2010-11-30 22:45
浏览 241
已采纳

Spring 3.0 整合ibaits2.5 需要哪些jar ..????

如题...谢谢...

  • 写回答
  • 好问题 提建议
  • 追加酬金
  • 关注问题
  • 收藏
  • 邀请回答

1条回答 默认 最新

  • beneo 2010-11-30 23:21
    已采纳

    [code="java"]

    org.springframework
    spring-context
    2.5.6.SEC01


    org.springframework
    spring-beans
    2.5.6.SEC01


    javax.annotation
    jsr250-api
    1.0


    org.springframework
    spring-orm
    2.5.6.SEC01


    org.apache.ibatis
    ibatis-sqlmap
    2.3.4.726


    commons-dbcp
    commons-dbcp
    1.2.2

    [/code]

    我是maven管理的,不知道对你有用么?

    评论
    解决 无用
    打赏 举报

相关推荐 更多相似问题