zinking
2011-08-03 10:56
浏览 255

GAE和Django

我好久没倒腾GAE了,于是GAE拿出来的时候已经发霉了,不能跑了
第一个问题是 GAE到底是不是只支持PYTHON2.5 我为这个问题创建了多个PYTHON RUNTIME
第二个问题是 GAE到底是不是已经支持1.2了?也就是说我是不是不需要导入任何的LIB就可以使用DJANGO的FETAURE了,
我目前是在自己的APP下使用DJANGO NON-REL来完成对DJANGO的支持

经常倒腾GAE的童鞋们,有答案吗?谢谢

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

1条回答 默认 最新

  • wks1986 2011-08-03 21:53
    已采纳
    1. Overview页说它支持Python2.5。我推断它“只”支持2.5。
      证据:[url]http://code.google.com/appengine/docs/python/overview.html[/url]

    2. libraries页说Django 1.2, 1.1, 1.0, 0.96都支持。
      证据:[url]http://code.google.com/appengine/docs/python/tools/libraries.html[/url]

    p.s. 我也只是业余折腾过几次gae,那个小破django程序竟然没有使用任何model,所以当时很“安全”地放到gae上。json是真的要自己加一个simplejson,Python2.6的json还不能用。见笑了。

    点赞 打赏 评论

相关推荐 更多相似问题