weixin_45328863
Morsmordre
2021-01-27 21:32

python 3.8 安装pyqt5的时候总是提示sip不匹配

  • python

错误提示

ERROR: Could not find a version that satisfies the requirement sip<4.20,>=4.19.4 (from pyqt5)

ERROR: No matching distribution found for sip<4.20,>=4.19.4

sip版本不匹配 到底咋回事啊 pip啥的也更新到最新版了 试了好多办法都不行 

  • 点赞
  • 回答
  • 收藏
  • 复制链接分享

0条回答