cass1ope1a_zz
2021-02-17 00:23
采纳率: 100%
浏览 31
已采纳

在webpack搭建的环境当中运行vue组件的时候报错

报错的内容如下:

我已经下载了vue-template-compilervue-loader.

在网上搜的解决办法是:

Vue-loader在15.*之后的版本都是 vue-loader的使用都是需要伴生 VueLoaderPlugin的,需要下载 VueLoaderPlugin并且配置,这个方法已经试过了,不能解决.

这是我安装的依赖:

像我这样的情况应该怎么解决比较好,求大佬指点!!

  • 写回答
  • 好问题 提建议
  • 关注问题
  • 收藏
  • 邀请回答

1条回答 默认 最新

  • lllomh 2021-02-17 02:03
    已采纳

    一般报这个错误  大多是 格式不对  或者代码少了 结束标签 或者多了符号啥的  你检查下 代码格式吧 你这个报错的图片太小了 

    看不到具体     

     

    以上

     

    已采纳该答案
    评论
    解决 1 无用
    打赏 举报

相关推荐 更多相似问题