Amaquan
5000000人部落
采纳率0%
2021-02-23 14:51

Python安装库最后出现这个代码,请问怎么解决这个问题

安装的库pip install spleeter

这是人声提取库

ERROR: ResolutionImpossible: for help visit https://pip.pypa.io/en/latest/user_g
uide/#fixing-conflicting-dependencies

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

2条回答

  • m0_54218263 hhh_Moon_hhh 2月前

    pip install spleeter -i https://mirrors.aliyun.com/pypi/simple

    一般都可以用这种方法

    点赞 评论 复制链接分享
  • m0_54218263 hhh_Moon_hhh 2月前

    pip install spleeter -i https://mirrors.aliyun.com/pypi/simple

    换一个镜像源安装,亲测可行,没有报错

    点赞 评论 复制链接分享