mngdys
夜寻道
采纳率0%
2021-03-01 14:05

请教各位大佬,eclipse(4.5.2) for Mac 安装subeclipse错误

操作系统:m1 mac big sur 11.1

eclipse: 4.5.2 Mars

从eclipse Marketplace安装和url安装都失败。

错误如下

 

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

2条回答

  • technologist_04 CSDN技术专家团—麒麟奇 1月前

    在你的浏览器里试试能不能访问那个url( https://subcli....)

    点赞 评论 复制链接分享
  • mngdys 夜寻道 1月前

    问题已解决,下载的subeclipse离线包安装。

    点赞 评论 复制链接分享

为你推荐