weixin_55810168
聂聂没有黑眼圈
2021-03-05 23:41

jupyter notebook无法连接/一直in[*],把tornado改到5.1.1

尝试把tornado更新到5.1.1后 出现了这个代码,然后现在的问题还没有解决

 

ERROR: After October 2020 you may experience errors when installing or updating packages. This is because pip will change the way that it resolves dependency conflicts.

We recommend you use --use-feature=2020-resolver to test your packages with the new resolver before it becomes the default.

distributed 2.30.1 requires tornado>=6.0.3; python_version >= "3.8", but you'll have tornado 5.1.1 which is incompatible.

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

为你推荐