qq_26463845
小金刚-码奴只知前进
采纳率0%
2021-03-07 17:07

Centos7 无法使用vscode

已结题

centos7 正常安装官网vscode 最新版本 。

安装后 无法使用 。

能打开界面,但是打开后直接卡住不能操作,怎么点也没反应,10秒左右后显示vscode无响应。

用它打开文本时,文本内容也显示的是灰的无法操作,然后无响应。

  • 点赞
  • 收藏
  • 复制链接分享

3条回答

  • Jandody Jandody 1月前

    已测试,可以先卸载,然后安装上一个版本。我是这样解决的

    点赞 1 评论 复制链接分享
  • ywj-xp ywj-xp 1月前

    我也是这样,看来vs code 1.54与centos7不兼容

    点赞 评论 复制链接分享
  • weigaolin weigaolin 1月前

    我也遇到同样的问题

    点赞 1 评论 复制链接分享