lmgboy
2021-03-08 15:16
采纳率: 100%
浏览 38

在ubuntu上进行vlc交叉编译

在./config的时候,总是提醒我configure: error: libgcrypt version 1.1.94 or higher not found. Install libgcrypt or pass --disable-libgcrypt.这个错误,然而,我安装的版本

  • 点赞
  • 收藏

1条回答 默认 最新

  • lepton_yang 2021-03-08 16:47
    已采纳

    可能libgcrypt11-dev并不是libgcrypt对应的库链接,你可以尝试单独安装libgcrypt,参考链接:

    https://www.huaweicloud.com/kunpeng/software/libgcrypt.html

    这里面是centos下的,注意对应到ubuntu下;

    如果不需要libgcrypt,可以运行.//configure --disable-libgcrypt试试

    点赞 打赏 评论

相关推荐