weixin_40989237
2021-03-09 11:12
采纳率: 100%
浏览 281

pip install pyscipopt 报错

1.已安装

2.环境变量如下

问题:pip 安装时报错,请问应该怎么解决呢?程序小白在线等?

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

6条回答 默认 最新

  • 给你骨质唱疏松 2021-03-09 11:20
    已采纳

    更换下载源 : 

    更换下载源:

    豆瓣源 : http://pypi.douban.com/simple/

    清华源: https://pypi.tuna.tsinghua.edu.cn/simple

    使用方法 : pip install -i https://pypi.tuna.tsinghua.edu.cn/simple pyscipopt 

    点赞 1 评论
  • weixin_40989237 2021-03-09 19:58

    点赞 1 评论
  • 给你骨质唱疏松 2021-03-09 20:10

    将 SCIPOptSuite 7.0.2 下的 \bin 目录放在环境变量下, 不是 SCIPOptSuite 7.0.2, 因为可执行的程序在 bin下

    点赞 1 评论
  • weixin_46859027 2021-06-25 10:00

    请问楼主问题解决了吗?我跟你遇到一样的问题,试了好多方法也解决不了

    点赞 评论
  • weixin_44834100 2021-08-13 16:39

    指定版本号就可以了

    点赞 评论
  • LLLyyy7777 2021-08-19 22:19

    指定版本号3.2
    pip install pyscipopt==3.2

    点赞 评论

相关推荐 更多相似问题