xyz_24
2011-11-16 12:02
浏览 226
已采纳

XFire兼容Spring问题

xfire-spring-1.2.6与spring2.0不冲突,冲突是因为xfire中包含了一个spring-1.2.6的支持包引起的,因为同时加入了spring1与spring2的支持包所以造成了这个问题,只要把那个spring1.2.6去掉就可以了. 那个spring1.2.6是通过myeclipse导入的,根本不能删除,请教一下怎么删除这个包!

  • 写回答
  • 好问题 提建议
  • 追加酬金
  • 关注问题
  • 邀请回答

4条回答 默认 最新

相关推荐 更多相似问题