谭谭(ˉ﹃ˉ) 2021-04-02 22:42 采纳率: 25%
浏览 25
已采纳

eclipse提示找不到avd

在eclipse写安卓app,前几天还可以运行到模拟器上,现在不可以了。

 

  • 写回答

4条回答 默认 最新

  • RoidCoder 2021-04-04 19:50
    关注

    你是不是修改了manifest文件中的minSdkVersion,导致它低于你设备的android版本,所以无法运行。

    建议使用AndroidStudio开发app

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论
查看更多回答(3条)

报告相同问题?

悬赏问题

  • ¥20 用vivado写数字逻辑实验报告撰写,FPGA实验
  • ¥15 为什么shp文件会有这种小方块?
  • ¥15 ecplise在连接数据库时显示加载驱动成功但是数据库连接失败
  • ¥15 visionmaster启动失败,提示为“机器不满足授权而被禁用”
  • ¥15 IDEA中圈复杂度如何具体设置
  • ¥50 labview采集不了数据
  • ¥15 Multisim红外倒车雷达仿真中距离问题
  • ¥15 请上面代码做什么处理或什么混淆
  • ¥15 英雄联盟自定义房间置顶
  • ¥15 W5500网线插上无反应