iteye_9002
iteye_9002
2011-12-02 13:42
浏览 279
已采纳

iText-2.0.8.jar跟xalan-2.6.0.jar冲突怎么办?

xalan-2.6.0.jar

iText-2.0.8.jar

这两个炸包能不能共存呀?

我去掉第一个,整个项目完蛋啦,第二个我是用它生成pdf用的,

怎么办?

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

1条回答 默认 最新

  • louis_0001
    louis_0001 2011-12-02 14:36
    已采纳

    理论上这两个包不会有冲突的地方,最好到iText的官网上查看下这个版本所依赖的包中是否有xalan,如果有的话,看下xalan的版本和当前版本间的差异,然后按照依赖关系取舍一下就好。jar包梳理工作不容易,请谨慎啊

    点赞 评论

相关推荐