Cross_Lee
2012-02-05 15:59
浏览 275
已采纳

下载了jquery-1.7.1.min.js,放到eclipse的web工程里有错误

我在jquery官网下载了最新的js,如题。但是我把它拷贝到js文件夹下,eclipse报错,什么原因?

如下图所示
[img]http://dl.iteye.com/upload/attachment/0062/7457/96452717-51f1-32df-992f-725d6b5d12fd.png[/img]

定位到出错的地方:
[img]http://dl.iteye.com/upload/attachment/0062/7459/764579b0-55e9-3d96-a62f-1d74ae3756dd.png[/img]

  • 写回答
  • 好问题 提建议
  • 关注问题
  • 收藏
  • 邀请回答

2条回答 默认 最新

  • zzfolin 2012-02-05 18:52
    已采纳

    不用压缩的,用源文件

    已采纳该答案
    评论
    解决 无用
    打赏 举报
  • dunedain 2012-02-05 16:42

    不用在意,可以用

    评论
    解决 无用
    打赏 举报

相关推荐 更多相似问题