2 huuxuanhua it huuxuanhua_it 于 2014.06.12 19:43 提问

python3.4 "_" eclipse 运行

python3.4 "_" eclipse 运行
NameError: name '_' is not defined

求过来人解答,为何

1个回答

oyljerry
oyljerry   Ds   Rxr 2014.12.26 21:16

语法不对,你用_干嘛

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
eclipse配置Python3.4
安装Python 下载地址:http://www.python.org/ 现在3.4的支持好像非常好了,所以我是用3.4的。  安装JAVA JDK 下载地址:http://www.oracle.com/technetwork/java/javase/downloads/index.html Eclipse 需要这个安装好JAVA JDK后才能运行   下
Python3.4+Eclipse+PyDev
安装Python 下载地址:http://www.python.org/ 现在3.4的支持好像非常好了,所以我是用3.4的。  安装JAVA JDK 下载地址:http://www.oracle.com/technetwork/java/javase/downloads/index.html Eclipse 需要这个安装好JAVA JDK后才能运行   下载E
python(3.4)使用mysql(5.6)
mysql官方提供了mysql connector,可以使之用于python对mysql数据库的连接,实践如下: 1.前提条件 (1)安装了mysql-server服务端 (2)安装了python,本人安装的是python官网下载的python 3.4.2 2.下载connector 从mysql官网下载mysql-python-connector 3.安转connector的msi文件
python2.7和python3.4共存
windows上同时安装了python2.7和python3.4, 只显示python2.7版本 添加python3.4的环境变量 直接运行python3报错 运行python -3 实际上还是python2.7版本 运行py -3正确调用python3.4版本 运行py -2调用python2.7版本
爬虫程序实例 Python
爬虫程序实例 爬取糗事百科段子 Python3.4 详细注释可立刻运行
pyqt5-5.5.1 in python3.4,xp可用
使用pip install 可安装此whl,如果xp下依然还不能运行pyqt5,安装vs2010的运行库
eclipse+python3.4连接mysql数据库
环境: eclipse exygen python3.4  #本来是用的3.6版本,但是奈何找不到连接mysql数据库的版本,只有换成3.4了 mysql-connector-python-2.1.7   #下载地址:https://dev.mysql.com/downloads/connector/python/,下载之后直接双击,就安装好了。安装之后的目录在python安装目录的Lib目
numpy for python3.4
numpy for python3.4
python3.4安装包
python3.4安装包
用Python3.4.2+cx_Freeze4.3.3(cxfreeze)编写、打包Linux可执行程序
我的使用过程,确切地说是折磨过程。 环境:Ubuntu 14.04 desktop + python3.4.2+cx_Freeze4.3.3 我是想写个程序,能够在Linux下检索文本内容中的固定关键字。但是这脚本不光自己用,还要发布给别的人。这时问题就来了,万一别人的环境下,没有装Python3怎么办呢?在看书的时候发现可以把Python脚本打包成执行程序,于是就打算搞一个,噩梦啊,