iamalarak
iamalarak
采纳率0%
2021-04-26 17:37 阅读 910

pip装不了东西,求教

WARNING: Value for scheme.headers does not match. Please report this to <https://github.com/pypa/pip/issues/9617>
distutils: d:\python3.7\Include\UNKNOWN
sysconfig: d:\python3.7\Include
WARNING: Additional context:
user = False
home = None
root = None
prefix = None
ERROR: Cython-0.29.23-cp27-cp27m-win_amd64.whl is not a supported wheel on this platform.

显示这些,也搞不明白,舅舅萌新

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

6条回答 默认 最新

  • technologist_32 CSDN专家-Time 2021-04-26 17:49

    你装什么装不上,环境对没对

    点赞 评论 复制链接分享
  • technologist_17 CSDN专家-孙老师 2021-04-26 17:55

    ERROR: Cython-0.29.23-cp27-cp27m-win_amd64.whl is not a supported wheel on this platform.

    这个表示版本不对,cp27表示Python 2.7,需要下载Python 3.7的whl文件。

    点赞 评论 复制链接分享
  • QA_Assistant 有问必答小助手 2021-04-26 19:04

    您好,我是有问必答小助手,你的问题已经有小伙伴为您解答了问题,您看下是否解决了您的问题,可以追评进行沟通哦~

    如果有您比较满意的答案 / 帮您提供解决思路的答案,可以点击【采纳】按钮,给回答的小伙伴一些鼓励哦~~

    ps:问答VIP仅需29元,即可享受5次/月 有问必答服务,了解详情>>>https://vip.csdn.net/askvip?utm_source=1146287632

    点赞 评论 复制链接分享
  • weixin_46267443 甄姬、巴豆 2021-04-26 21:03

    请问一下您这边这个warning还有么?

    点赞 评论 复制链接分享
  • QA_Assistant 有问必答小助手 2021-04-28 15:17

    非常感谢您使用有问必答服务,为了后续更快速的帮您解决问题,现诚邀您参与有问必答体验反馈。您的建议将会运用到我们的产品优化中,希望能得到您的支持与协助!

    速戳参与调研>>>https://t.csdnimg.cn/Kf0y

    点赞 评论 复制链接分享
  • NBDwo 独不懂 2021-05-07 09:44

    重启机器,然后重新试一下,如果不行,卸载python,重新安装就行了,

    点赞 评论 复制链接分享

相关推荐