是一个橙子
2021-04-29 17:52
采纳率: 50%
浏览 42

华为 S5735交换机sep组环,pim-dm组播,设备收不到组播数据

4台交换机组sep组环,互联vlan300,除组播源交换机外,都有设备接入vlan302,接收数据。除了与组播源交换机直联的交换机外,都收不到组播数据。

组播源交换机:

#
sysname sw0
#
vlan batch 300 302 4094
#
multicast routing-enable
#
igmp-snooping enable
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
diffserv domain default
#
stp region-configuration
 instance 1 vlan 300
 active region-configuration
#
sep segment 1
 control-vlan 4094
 block port middle
 protected-instance 1
#
drop-profile default
#
vlan 300
 igmp-snooping enable
vlan 302
 igmp-snooping enable
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password simple admin
 local-user admin service-type http
#
interface Vlanif1
#
interface Vlanif300
 ip address 192.168.2.254 255.255.255.0
 pim dm
#
interface Vlanif302
 ip address 192.168.1.254 255.255.255.0
 pim dm
 igmp enable
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
 port link-type access
 port default vlan 302
#
interface GigabitEthernet0/0/2
 port link-type access
 port default vlan 302
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
#
interface GigabitEthernet0/0/7
#
interface GigabitEthernet0/0/8
#
interface GigabitEthernet0/0/9
#
interface GigabitEthernet0/0/10
#
interface GigabitEthernet0/0/11
#
interface GigabitEthernet0/0/12
#
interface GigabitEthernet0/0/13
#
interface GigabitEthernet0/0/14
#
interface GigabitEthernet0/0/15
#
interface GigabitEthernet0/0/16
#
interface GigabitEthernet0/0/17
#
interface GigabitEthernet0/0/18
#
interface GigabitEthernet0/0/19
#
interface GigabitEthernet0/0/20
#
interface GigabitEthernet0/0/21
#
interface GigabitEthernet0/0/22
#
interface GigabitEthernet0/0/23
 port link-type trunk
 undo port trunk allow-pass vlan 1
 port trunk allow-pass vlan 300 4094
 stp disable
 sep segment 1 edge primary
#
interface GigabitEthernet0/0/24
 port link-type trunk
 undo port trunk allow-pass vlan 1
 port trunk allow-pass vlan 300 4094
 stp disable
 sep segment 1 edge secondary
#
interface NULL0
#
ospf 1
 area 0.0.0.1
  network 192.168.2.0 0.0.0.255
  network 192.168.1.0 0.0.0.255
#
user-interface con 0
user-interface vty 0 4
#
port-group default
#
return

组播接收交换机:

sysname sw1
#
vlan batch 300 302 4094
#
multicast routing-enable
#
igmp-snooping enable
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
diffserv domain default
#
stp region-configuration
 instance 1 vlan 300
 active region-configuration
#
sep segment 1
 control-vlan 4094
 protected-instance 1
#
drop-profile default
#
vlan 300
 igmp-snooping enable
vlan 302
 igmp-snooping enable
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password simple admin
 local-user admin service-type http
#
interface Vlanif1
#
interface Vlanif300
 ip address 192.168.2.253 255.255.255.0
 pim dm
#
interface Vlanif302
 ip address 192.168.3.254 255.255.255.0
 pim dm
 igmp enable
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
 port link-type access
 port default vlan 302
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
#
interface GigabitEthernet0/0/7
#
interface GigabitEthernet0/0/8
#
interface GigabitEthernet0/0/9
#
interface GigabitEthernet0/0/10
#
interface GigabitEthernet0/0/11
#
interface GigabitEthernet0/0/12
#
interface GigabitEthernet0/0/13
#
interface GigabitEthernet0/0/14
#
interface GigabitEthernet0/0/15
#
interface GigabitEthernet0/0/16
#
interface GigabitEthernet0/0/17
#
interface GigabitEthernet0/0/18
#
interface GigabitEthernet0/0/19
#
interface GigabitEthernet0/0/20
#
interface GigabitEthernet0/0/21
#
interface GigabitEthernet0/0/22
#
interface GigabitEthernet0/0/23
 port link-type trunk
 undo port trunk allow-pass vlan 1
 port trunk allow-pass vlan 300 4094
 stp disable
 sep segment 1
#
interface GigabitEthernet0/0/24
 port link-type trunk
 undo port trunk allow-pass vlan 1
 port trunk allow-pass vlan 300 4094
 stp disable
 sep segment 1
#
interface NULL0
#
ospf 1
 area 0.0.0.1
  network 192.168.2.0 0.0.0.255
  network 192.168.3.0 0.0.0.255
#
user-interface con 0
user-interface vty 0 4
#
return
  • 写回答
  • 好问题 提建议
  • 追加酬金
  • 关注问题
  • 邀请回答

1条回答 默认 最新

  • 是一个橙子 2021-04-30 11:04
    最佳回答

    已配置

    multicast routing-enable

    #

    igmp-snooping enable

    vlan 300

     igmp-snooping enable

    vlan 302

     igmp-snooping enable

     

    interface Vlanif300

     ip address x.x.x.x

     pim dm

     igmp enable

    #

    interface Vlanif302

     ip address x.x.x.x

     pim dm

     igmp enable

    已采纳该答案
    评论
    解决 无用
    打赏 举报

相关推荐 更多相似问题