JAVA_LiuTe
我是小小小小程序媛
2012-05-17 14:49

java中的不支持类版本的错误

已采纳

详细错误在下面的这张图片中,求各位好人指点一下这错误应当如何处理,数据库连接使用的是hibernate.cfg.xml进行的连接 框架是使用的S2SH,求指教

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

2条回答

  • iteye_15026 iteye_15026 9年前

    这个问题很好解决的,右键工程,选择properties,然后在左边选项中选择java compiler,修改编译器版本为1.6或者6.0的就可以了

    点赞 评论 复制链接分享
  • wanghuanqiufly wanghuanqiufly 9年前

    jdk版本不对,换个版本

    点赞 评论 复制链接分享

相关推荐