大师已去 2021-05-27 09:35 采纳率: 0%
浏览 15

swoole如何yii1版本结合使用

    现在在做的项目使用yii1.17的版本, 项目的所有类中都没有使用namespace,都是通过require/require_once直接引入的

现在要结合swoole使用, 需要swoole调用项目中的类方法,在是swoole中使用require引入类时,就会提示:类不存在的错误,

通过get_included_files方法可以看到这个类实际上是引入进来了,可是不生效

  • 写回答

0条回答 默认 最新

    报告相同问题?

    悬赏问题

    • ¥15 将安全信息用到以下对象时发生以下错误:c:dumpstack.log.tmp 另一个程序正在使用此文件,因此无法访问
    • ¥15 速度位置规划实现精确定位的问题
    • ¥15 代码问题:df = pd.read_excel('c:\User\18343\Desktop\wpsdata.xlxs')路径读不到
    • ¥15 为什么视频算法现在全是动作识别?
    • ¥15 编写一段matlab代码
    • ¥15 用Python做岩石类别鉴定软件
    • ¥15 关于调取、提交更新数据库记录的问题
    • ¥15 之前删了盘从下vs2022遇见这个问题 搞了一整天了
    • ¥15 从Freecad中宏下载的DesignSPHysics,出现如下问题是什么原因导致的(语言-python)
    • ¥30 notepad++ 自定义代码补全提示