Marson丶 2021-06-01 11:06 采纳率: 42.9%
浏览 83
已结题

Pycharm中安装包时报错

向安装org.apache.pig.scripting这个包来处理pig,但是在安装时显示如下

 

有教程说升级pip

再次安装

 

求各位大佬帮忙解决 谢谢!

  • 写回答

1条回答 默认 最新

  • 「已注销」 2021-06-01 11:56
    关注

    当前路径没有python解释器pip 切换到python解释器

     

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论

报告相同问题?

问题事件

  • 系统已结题 6月6日
  • 已采纳回答 5月29日

悬赏问题

  • ¥15 PdfiumViewer pdf转图片
  • ¥15 利用Java连接API接口总是出问题
  • ¥15 请教一个关于镜头标定,棋盘格格子大小的问题(畸变测试)
  • ¥15 el-table输入多维数组怎么实现
  • ¥15 安装GroudingDINO RuntimeError: Error compiling objects for extension
  • ¥15 关于推送项目到github的问题
  • ¥15 急!C++指针编写相关的问题
  • ¥15 kerberos身份认证配置问题
  • ¥30 用python写一个多签情况下波场的代理资源和回收资源
  • ¥15 怎么在matlab中输出显示泵的流量-扬程和管路损失与流量均在一个表格里