关于mysql-proxy的问题

启动mysql-proxy老报错:
[root@localhost bin]# 2013-04-10 15:48:35: (critical) mysql-proxy-cli.c:326: loading config from '/etc/mysql-proxy.cnf' failed: permissions of /etc/mysql-proxy.cnf aren't secure (0660 or stricter required)

怎么回事???!!!

1个回答

660是默认权限 表示可读写 但不可执行

改成chmod 777 /etc/mysql-proxy.cnf 让其有所有权限

iteye_14674
iteye_14674 是要反过来chmod 660,楼上哥们倒是提醒我了
7 年多之前 回复
jinnianshilongnian
jinnianshilongnian 从它源码看 就是权限问题 你试试是不是需要整个目录/相关的可执行文件需要这个权限
7 年多之前 回复
iteye_14674
iteye_14674 我试过了,没用
7 年多之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐