Spring3.2和Spring Security3.1共存的问题?

有一个新开始的项目,想用spring3.2和spring security3.1.4,但是再maven中指定了各个spring组件的版本后,spring-core-3.1.4的版本也被包含进来了。请问有没有解决办法?难道用了spring security3.1.4后就只能用spring3.1.4了吗?

1个回答

exclude 排除

    <dependency>
        <groupId>commons-beanutils</groupId>
        <artifactId>commons-beanutils</artifactId>
        <version>1.8.3</version>
        <exclusions>
            <exclusion>
                <groupId>commons-logging</groupId>
                <artifactId>commons-logging</artifactId>
            </exclusion>
        </exclusions>
    </dependency>
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐