lioxu20 2021-06-26 11:09 采纳率: 50%
浏览 564
已结题

安装不了Burpsuite

Your JRE appears to be version 15.0.1 from Oracle Corporation
Burp has not been fully tested on this platform and you may experience problems.

  • 写回答

1条回答 默认 最新

  • Anderlos_ 2021-06-26 11:14
    关注

    核对bp版本和你的JAVA安装版本,cmd 内输入java -version查看JAVA版本,然后可以百度查看哪个版本JAVA和bp对应,卸载后安装,如果都做完了还是不行要查看JAVA的环境变量是否配置

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论

报告相同问题?

问题事件

  • 系统已结题 8月8日
  • 已采纳回答 7月31日

悬赏问题

  • ¥20 vscode虚拟环境依赖包未安装
  • ¥15 odoo17关于owl开发js代码问题
  • ¥15 光纤中多普勒频移公式的推导
  • ¥15 怎么制作一个人脸识别门禁系统
  • ¥20 大华dss监控平台网络关闭登不进去
  • ¥15 请使用蚁群算法解决下列问题,并给出我完整的代码
  • ¥20 关于php录入完成后,批量更新数据库
  • ¥15 请教往复密封润滑问题
  • ¥15 cocos creator发布ios包
  • ¥15 comsol压电材料数据