iteye_16761
iteye_16761
2013-11-01 12:24

Ubuntu 无法运行 eclipse

直接看图
[img]http://dl2.iteye.com/upload/attachment/0090/7538/c31f00b0-d224-35bf-9ee9-60735b563b80.png[/img]

我安装的事ubuntu 12.04版本,安装了JDK 1.7,在终端输入 java -version 正确的打印了jdk 的版本信息,但是就是无法运行eclipse,求指教。
先谢谢

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

2条回答

  • iteye_18468 iteye_18468 8年前

    试试添加可执行权限:

    sudo chmod +x eclipse

    点赞 评论 复制链接分享
  • lw900925 lw900925 8年前

    Eclipse最好是官网下载的,和操作系统版本对应,话说32位的Eclipse不支持64位的Ubuntu来着,貌似少了库文件。

    点赞 评论 复制链接分享

为你推荐