m0_49454922
2021-07-25 15:18
采纳率: 0%
浏览 13

I can't download vrep(my ubuntu only supports English SORRY)

When Iinput the last cade(./vrep.sh),
it brings
"Using the default Lua library.can
Loaded the video compression library.
Add-on script 'vrepAddOnScript-addOnScriptDemo.lua' was loaded.
Error: signal 11:
libv_rep.so(_Z11_segHandleri+0x28)[0x7f13b981c0c8]
/lib/x86_64-linux-gnu/libc.so.6(+0x41040)[0x7f13bc932040]
"
how can I solve it???

  • 点赞
  • 收藏

2条回答 默认 最新

  • m0_49454922 2021-07-25 15:31

    这是我在vrep下载时遇到的问题(是农夫果园写的一篇关于安装vrep的文章)

    点赞 评论
  • 有问必答小助手 2021-07-26 19:07

    你好,我是有问必答小助手,非常抱歉,本次您提出的有问必答问题,超出我们目前的服务范围,暂时无法为您解答。

    问答VIP目前服务范围为 :Python、Java、MySQL、Redis、MongoDB、HBase、Zookeeper、Kafka、Linux领域专业问题解答,为您提供解决问题的思路和指导。 不提供源码代写、项目文档代写、论文代写、作业代写、安装包资源发送或安装指导等服务。

    本次提问扣除的有问必答次数,已经为您补发到账户,我们后续会持续优化,扩大我们的服务范围,为您带来更好地服务。

    点赞 评论

相关推荐 更多相似问题