侬本多情。 2021-08-09 18:26 采纳率: 100%
浏览 50
已结题

ubuntu启动eclipse出现了问题,疑似版本不兼容问题,但不确认

我在centos7时就可以用,现在是Ubuntu20.04这个版本 ,现在不知道是谁不兼容谁的问题,好像又不是这个问题,我换了eclipse,但是还是会这样

-------------------------------------------------------------------------------------------------------------------------------------------

img

  • 写回答

2条回答 默认 最新

  • 侬本多情。 2021-08-10 10:14
    关注

    我解决了,我是弄晕了,忘了没有登录安装eclipse的用户,一直在另一个用户然后su切换,换来换去自己都忘了,唉

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论
查看更多回答(1条)

报告相同问题?

问题事件

  • 系统已结题 8月18日
  • 已采纳回答 8月10日
  • 创建了问题 8月9日

悬赏问题

  • ¥15 vue2中使用计算属性
  • ¥50 远程桌面打开Mastercam、没有许可证、物理机打开正常
  • ¥15 ubuntu安装gdal后java读取tif文件报错
  • ¥15 请问lammps怎么做两种金属连接的原子浓度分布图
  • ¥15 求jacquard数据集
  • ¥15 w10部分软件不能联网
  • ¥15 关于安装hbase的问题(操作系统-windows)
  • ¥15 novnc连接pve虚拟机报错安全协议不支持262
  • ¥15 设备精度0.03给多少公差能达到CPK1.33
  • ¥15 qt+ffmpeg报错non-existing PPS 0 referenced